Sign Up

ANNOUNCEMENT: POLi will be compatible with Mozilla Firefox ver 4 from Tuesday 31 7May PDF  | Print |  E-mail
Written by Edwin Unson   
Tuesday, 24 May 2011 13:38

ANNOUNCEMENT: POLi will be compatible with Mozilla Firefox ver 4 from Tuesday 31 May

Please be advised that the POLi payment system is NOT YET compatible with Mozilla Firefox version 4 (ver 2.0, 3.0 and 3.5 are compatible). MMBB will post another announcement on Tuesday 31 May outlining the necessary requirements (eg. software downloads & instructions) to enable clients to use this new version of Mozilla. Please feel free to contact us on 03 9018 7831, or This e-mail address is being protected from spambots. You need JavaScript enabled to view it  if you require any assistance with POLi.